Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 0 Antworten
und wurde 362 mal aufgerufen
 Digital / elektr. Technik / Analog
Sauerländer Kleinbahner Offline




Beiträge: 338

07.02.2022 16:38
RAST classics #1: Leerlauf- und Lastbetrieb mit ESU Loksound Decodern Antworten

Moin,

ich bin ein Jäger und Sammler und habe mir aus dem alten Schmalspurtreff einiges abgespeichert. Nun wurde ich gebeten, einige Beiträge von RAST hier reinzustellen, da Ralf die Beiträge leider nicht gespeichert hat. Vielen Dank an RAST für sein ok.

Grüße

Jörn

---------------------

Hallo Soundbastler,

Da gibt es seit einiger Zeit Optionen die man im Decoder einstellen kann, aber geschrieben wird darüber so gut wie nix...
Daher versuche ich mal zu beschreiben, was man als "normaler" Nutzer von ESU Sounddecodern damit anstellen kann.

Ich habe getestet was sich beim Fahrgeräusch bei verschiedenen Einstellungen der Schieberegler verändert. Hierzu habe ich eine Funktionstaste mit der Funktionen Leerlaufbetrieb, und eine weitere mit der Funktion Lastbetrieb belegt. So konnte ich die Unterschiede zwischen Normalgeräusch, Leerlaufgeräusch und Lastgeräusch während der Fahrt testen.

Meine Tests habe ich sowohl mit Diesel- als auch Dampfloksounds durchgeführt und bin zu folgenden Ergebnissen gekommen:

Je höher der Wert im Schieberegler Lastbetrieb eingestellt wird, desto höher dreht der Dieselmotor bzw. desto kräfiger sind die Dampfschläge, wenn die entsprechende Funktionstaste aktiviert ist.

Beim Schieberegler Leerlaufbetrieb gibt es zwei Bereiche innerhalb derer Einstellungen vorgenommen werden können.
Der erste Bereich erlaubt Werte von 1 bis 15, der zweite Bereich beginnt beim Wert 16 und geht bis zum Wert 127.

Bei Werten von 16 bis 127 wird der Beschleunigungs- Sound so lange abgespielt, bis die Fahrstufe erreicht ist. Ist diese erreicht, rollt die Lok im Standgas weiter. Wird nun die Geschwindigkeit erhöht, setzt der Beschleunigungssound wieder ein und geht bei erreichen der eingestellten Geschwindigkeit wieder in den Leerlauf.
Der Bereich 16 bis 127 bestimmt hierbei die Feinfühligkeit mit der am Regler durch erhöhen der Geschwindigkeit der Beschleunigungssound wieder einsetzt. Beim Wert 127 reichen kleine Drehbewegungen am Fahrregler, beim Wert 16 sind diese größer.

Der Bereich 1 bis 15 bewirkt, das die Lok ganz normal mit Sound beschleunigt und der Sound der Geschwindigkeit folgt. Ist diese erreicht, bleibt der Sound wie gewohnt erhalten, wird nun der Geschwindigkeitsregler etwas zurück genommen und langsam wieder auf die vorherige Stellung gebracht, geht der Sound in den Leerlauf und die Lok fährt mit gleicher Geschwindigkeit weiter.
Bei dieser Einstellung kann man so zu sagen selber bestimmen, wann die Lok in den Leerlauf gehen soll.
Über den Bereich von 1 bis 15 kann man die Feinfühligkeit des Geschwindigkeitsreglers einstellen.

Oben beschriebenes Fahrverhalten setzt jedoch voraus, das sowohl eine Beschleunigungszeit, als auch eine Bremsverzögerung im Decoder aktiviert ist. Beide Werte einfach mal auf 6 oder mehr Sekunden einstellen und testen!

Nochmal zurück zum Lastbetrieb, hier hatte ich den Schieberegler auf 125 gesetzt und habe bei Bergfahrt die entsprechende Funktionstaste gedrückt. Sehr imposant, der Diesel dröhnte weit über den normalerweise erreichbaren Bereich hinaus.... Die Dampfschäge der Dampflok waren noch imposanter.....

Leider wurde hierbei der Lautsprecher nach einer Bergfahrt über knapp 10 Minuten etwas zu sehr belastet, so dass ich ihn ersetzen musste.
Von daher sollte der Schieberegler für Lastbetrieb mit bedacht hochgesetzt werden!

Zum Schluss noch etwas zu dem Haken, der für beide Einstellungen gesetzt werden kann:
Wird der Haken gesetzt bleibt die Lok, egal was am Fahrregler nach drücken der Funktionstaste eingestellt wird, bei der Geschwindigkeit die sie fuhr als die Funktionstaste gedrückt wurde!!

Nur gut das meine Prellböcke stabil ausgeführt sind und die Loks einiges ab können, bei einer Lok hatte ich vergessen den/die Haken weg zu nehmen. Bevor ich realisiert hatte, warum die Lok nicht reagierte, fuhr sie mehrere Meter unkontrolliert über die Anlage und wurde dann durch einen Prellbock gestoppt.... erst als ich sie vom Gleis nahm, wurde mir klar, das dieses Missgeschick nicht vom Fahrregler abhing, sondern weil ich vergessen hatte den/die Haken weg zu nehmen...
Klar, ich hätte auch nur die Funktion weg nehmen können, aber mir war nicht klar das ich die Lok "falsch" programmiert hatte....

Eines sollte aber noch gesagt werden, die Möglichkeiten, die uns durch den Leerlauf- und Lastbetrieb gegeben werden, bringen uns wieder etwas näher in Richtung Vorbild!!!
Ich jedenfalls genieße es einen Dampf gezogenen Personenzug ohne Dampfschläge in den Bahnhof rollen zu lassen oder am Berg mal richtig "Gas" geben zu können.


Gruß, Ralf


 Sprung  
Xobor Ein eigenes Forum erstellen
Datenschutz